Forums General Reviews
  • Topic: AML Pennsy K4??

    Back To Topics
    (0 rates)
    • January 19, 2014 10:28 PM EST
      • Lewiston, NY
         
      • Posts
        1,233
      • Thanks
        728
      • Thanked
        79

      anybody here get one of these? Is there any reviews here? I searched but no hit. I was out of work when they were available. Ridge Road went out of buss and sold off some I've heard.

    • January 20, 2014 10:32 AM EST
      • West Berlin, NJ
         
      • Posts
        53
      • Thanks
        0
      • Thanked
        0

      Joe, from what I am aware of there were two offerings in electric,  Pre and Post war versions, both in Brunswick Green.   In the live steam version there were three offerings,  Pre and Post war in Brunswick and some painted Tuscan Red but don't know in what era.     


          Both the electric and live steam are almost identical in over all appearance, excluding of course in the cab. 

       

          If you were more specific I'm sure you would get many reply's as they were not that far in the past.  If I can help in any way I'd be glad to.                         nick jr 

          

      This post was edited by Nick Jr at January 20, 2014 11:22 AM EST
    • January 20, 2014 5:06 PM EST
      • Lewiston, NY
         
      • Posts
        1,233
      • Thanks
        728
      • Thanked
        79

       I was asking about the electric version. Either post or pre war. Were they released at the same time?
      It's like they disappeared from the face of the earth after they were released? I never heard anything more. I have heard from guys that say they were available and how didn't I get one if I wanted one???

    • January 20, 2014 9:37 PM EST

      •  
      • Posts
        9,393
      • Thanks
        249
      • Thanked
        862

      See my site

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • January 20, 2014 9:49 PM EST
      • Warwick, RI
         
      • Posts
        1,364
      • Thanks
        74
      • Thanked
        100

      Greg Elmassian said:

      See my site


      I got a message saying I was not authorized to view this site.
    • January 21, 2014 5:23 AM EST
      • West Berlin, NJ
         
      • Posts
        53
      • Thanks
        0
      • Thanked
        0

      Joe,  the pre and post war electrics were released at the same time.   I had a couple of minor problems with the Pre war one, but nothing that Cliff couldn't send me parts for.     Great runners, both the electric and live steam.   I think both the electrics and live steam locomotives were a one time shot.          

      This post was edited by Nick Jr at January 21, 2014 5:26 AM EST
    • January 23, 2014 1:05 PM EST
      • Lewiston, NY
         
      • Posts
        1,233
      • Thanks
        728
      • Thanked
        79

       Anybody here got pics of one??

      This post was edited by Joe Paonessa at January 23, 2014 1:05 PM EST
    • January 24, 2014 7:36 AM EST
      • West Berlin, NJ
         
      • Posts
        53
      • Thanks
        0
      • Thanked
        0

      Joe, short video of both of the electrics double headed,  previous small ground layout.   The Train Phone antenna on the tender of the Pre War unit is my own creation.  


               www.youtube.com/watch?v=BHuK3EkIYXw       (I usually don't get it right the first time)


               nick jr

      This post was edited by Nick Jr at January 24, 2014 7:38 AM EST
    • January 24, 2014 7:39 AM EST
      • West Grove, Pennsylvania
         
      • Posts
        11,270
      • Thanks
        896
      • Thanked
        1,306

      [youtube]http://youtu.be/BHuK3EkIYXw[/youtube]

      ____________________________________

      "Nothing in the world is more dangerous than sincere ignorance and conscientious stupidity." --Martin Luther King Jr

    • January 24, 2014 7:40 AM EST
      • West Berlin, NJ
         
      • Posts
        53
      • Thanks
        0
      • Thanked
        0

      Ken, thank you very much.           nick jr

    • January 24, 2014 8:10 AM EST
      • Lewiston, NY
         
      • Posts
        1,233
      • Thanks
        728
      • Thanked
        79

       Two of them!
      You are the second or third guy I've heard of that's got more than one. Must be a good engine. I've heard that they are good engines from others as well.

    • January 24, 2014 8:41 AM EST
      • West Grove, Pennsylvania
         
      • Posts
        11,270
      • Thanks
        896
      • Thanked
        1,306

      Nick Jr said:

      Ken, thank you very much.           nick jr

      You're very welcome!

      ____________________________________

      "Nothing in the world is more dangerous than sincere ignorance and conscientious stupidity." --Martin Luther King Jr

    • January 24, 2014 4:32 PM EST
      • Cumming, GA
         
      • Posts
        1,055
      • Thanks
        10
      • Thanked
        21

      I understand there where some issues with the motor.  Later RJD

    • January 24, 2014 5:07 PM EST
      • West Berlin, NJ
         
      • Posts
        53
      • Thanks
        0
      • Thanked
        0

      I never experienced any motor issues nor the other person that I know that had one, and I haven't seen any postings eluding to that. I don't purpose to speak for all of them.    I did have a problem with a 'swinging short' that would cause the LED's to pop due to over load,  once I found the source of that all has been fine since then, and I do run them regularly,  K4's one of my favorite,  am even fortunate enough to have the Live Steam version in Brunswick Green.     

      This post was edited by Nick Jr at January 24, 2014 5:08 PM EST
    • January 26, 2014 3:30 PM EST

      •  
      • Posts
        74
      • Thanks
        0
      • Thanked
        5

      I brought one in for a friend here in Auz.  The model is really superb.  This was one of the original first runs from 5 years ago or so.  Highly detailed and well engineered.  The loco gearing was such that it would free-wheel when you cut power.  It was powerful too.  I highly recommend them.  Its odd that people seem to forget they were out.  Really odd considering about a year after they were released, some Accucraft sellers were dumping them on ebay for $999 and still not selling them. Its seems the market was flooded.  Some people got outstanding deals for under $1000.


      I've never heard of any design issues with these models.


      The live steam versions and 2nd run electrics came some years later.

       


      David.

    • January 26, 2014 4:05 PM EST

      •  
      • Posts
        1,463
      • Thanks
        0
      • Thanked
        0

      David Fletcher said:

      I brought one in for a friend here in Auz.  The model is really superb.  This was one of the original first runs from 5 years ago or so.  Highly detailed and well engineered.  The loco gearing was such that it would free-wheel when you cut power.  It was powerful too.  I highly recommend them.  Its odd that people seem to forget they were out.  Really odd considering about a year after they were released, some Accucraft sellers were dumping them on ebay for $999 and still not selling them. Its seems the market was flooded.  Some people got outstanding deals for under $1000.


      I've never heard of any design issues with these models.


      The live steam versions and 2nd run electrics came some years later.

       


      David.

      David,

      You are correct in that it's a great looking Loco But they do have issues with the motors.

      It's geared so high when you run any kind of train for 15 -20 minutes the motor over heats and shuts down. If you let it cool down a hour it will run again. All 4 of mine have the same issue so I double head them and they will run for 45 minutes with no issues. I know a few people who were able to get a new motors with different ratio and they work better but hard to find.

      http://youtu.be/r5Za3OAZLCs

    • January 26, 2014 8:37 PM EST

      •  
      • Posts
        74
      • Thanks
        0
      • Thanked
        5

      Well, not had that issue here.  Ours was one of the first run Kandar or what ever that co was called.  I suspect the 2nd run use the current Accucraft gearbox, which would likely be the same as the 0-6-0 - a larger and chunkier unit!

    • February 8, 2014 9:53 PM EST

      •  
      • Posts
        277
      • Thanks
        2
      • Thanked
        4

      The chuff sensors aren't that good in the K4 units. You eventually lose chuff the faster you go.
      LAO

    • February 13, 2014 11:20 AM EST
      • Lewiston, NY
         
      • Posts
        1,233
      • Thanks
        728
      • Thanked
        79

       I just ran across one and bid on it. I got outbid and let it go. I've now gotten feedback that the gearing is off and the motors will overheat. I would have fixed that if the price was low enough. I'm hearing even more problems with it so maybe best I let it go. It is a good looker!

    • February 13, 2014 1:10 PM EST
      • West Berlin, NJ
         
      • Posts
        53
      • Thanks
        0
      • Thanked
        0

      Larry, there is a setting on the Phoenix sound system that can be adjusted to compensate for that, and I don't mean Chuff Averaging.   It has to do with the contact, make or break.    


         Also, the chuff drum has to be kept clean.  and the tension of the wipers can easily be increased,  not the very best design I must admit, but it does work.     On my post war unit I replaced the contact system with reed switch and magnets on one driver,  but that was because my chuff drum only had 3 strips.  Cliff later sent me one with 4 contact strips.  nick jr

       



      This post was edited by Nick Jr at February 13, 2014 1:49 PM EST
Forums General Reviews

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google