Forums Power and Sound Power and Sound
  • Topic: New Revo base disrupting old Dallee card.

    Back To Topics
    (0 rates)
    • July 4, 2020 9:58 AM EDT
      • Cape Cod,
         
      • Posts
        3,050
      • Thanks
        157
      • Thanked
        267

      New Revo base disrupting old Dallee card.

      I recently bought a Revo base unit to replace my old train engineer and it is affecting my 2 old Dallee sound cards that I have in my S4 and NW2.   I did not change the transformer which is a Crest switchable unit that worked fine with my TE for more than 10 years on my track powered layout.  

      The new Revo runs the trains just fine but when I turned the sound on in these 2 engines the horns and bells started making all sorts of weird sounds.  I have no way to trigger these sounds but used the cards for the diesel rumble that increased with the track power.    Another oddity is the NW2 headlights stopped working but they do come on and off at will when running?   The S4 is fine.    

       

      I'm not an electronics guy but I guess the Revo is allowing or putting something into the power on the rails that the old TE did not?  What is it and How can I fix this?  

       

      Thanks.  

       

       

       

    • July 4, 2020 10:56 AM EDT
      • Candlewood Valley, Connecticut
         
      • Posts
        13,754
      • Thanks
        1,489
      • Thanked
        1,095

      A couple of clarification questions...

       

      You are using a Revo Trackside receiver to power your track?

      The  Dallee cards are on-board the locos?

      When you were running the TE, were you using PWM?

       

      Assuming yes, yes and no answers, I suspect the Trackside Revo receiver is putting out PWM which the Dallee cards don't like. Not being a Revo person I'm not sure if this is a selectable function like on the TE, or what.

       

      ____________________________________

      www.cvsry.com www.cvsry.com

    • July 4, 2020 11:55 AM EDT
      • Penacook, New Hampshire
         
      • Posts
        213
      • Thanks
        0
      • Thanked
        54

      Hi Guys, I have used Dallee cards for years and all the systems were PWM output. I understand PWM creates havoc with some sound cards like LGB but Dallee and Phoenix have always worked. I used Dallee with the REVO PWM for RDC sounds.

      Remember older Dallee units on track power needs a fresh 9 V battery to be stable at low speeds.Todd do you nee a copy of the instructions?

      Don.

       

       

    • July 4, 2020 3:07 PM EDT
      • Cape Cod,
         
      • Posts
        3,050
      • Thanks
        157
      • Thanked
        267

      The Revo is a base station TXRX 57004s rated for 15 amps with the cooling fan.

      The transformer is a Crest switchable set to 24v 12 amps.

      The Dallee sound cards are in both engines and they worked fine with the old TE and same transformer.

       

      I don't know what PWM Pulse Width Modulation does or how to fix it.

       

      I did recently recharge the 9v battery in each engine and they usually last a long time. Maybe that is part of the problem but I wouldn't think it would happen to both engines.

       

      I think I have a copy of the directions for the Dallee but what would I be looking for?  Is it the board or is it the Revo?

Forums Power and Sound Power and Sound

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google