Forums Website Website
  • Topic: Posting problems

    Back To Topics
    (0 rates)
    • January 13, 2018 9:36 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        26
      • Thanked
        13

      Joe, This is from my wife's iPad.  For some reason I can't get the image to copy and paste properly from my MacBook Pro. But when you posted your #3 loco pic and said that it was from your iPad it made me think to use her iPad.  The copy/paste is much different there, and worked as you said.  Thank you very much.  Now, onto the Mac?.......Mark

    • January 13, 2018 9:38 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,928
      • Thanks
        284
      • Thanked
        408

      Huzzah Mark! You've got it. Now write it up for the other forum members that use a Mac. Then Bob can make it a sticky so it's always there for reference.

      ____________________________________

       

       

    • January 13, 2018 9:40 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,928
      • Thanks
        284
      • Thanked
        408

      Vic, I posted this picture from my iPhone using the MAC methodology I post previously. I cannot say if this way will work with your Android phone. Play with it and see what you can come up with.

       

      This post was edited by Joe Zullo at January 13, 2018 9:44 PM EST
      ____________________________________

       

       

    • January 13, 2018 9:41 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        26
      • Thanked
        13

      I had to see if I could post another pic from my freight shed.  This again is using the iPad.  

       

    • January 13, 2018 9:49 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,928
      • Thanks
        284
      • Thanked
        408

      Mark Betlem said:

      I had to see if I could post another pic from my freight shed.  This again is using the iPad.  

       

       Mark,

      Try and size the photos to 800x600 like I did to your picture above.

      ____________________________________

       

       

    • January 13, 2018 9:59 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        26
      • Thanked
        13

      Joe,  The procedure is exactly as you described,  but for the iPad.  I was lucky to have one available, which I am now very happy to be able to post pics from.  But I still have no clue how to do post them from the Mac.  I would really like to learn, if it is possible at all.  Thanks for your help, and also Ken and John.  I really like your choice of pic that you used to send for Vic.  I had just hit the "post reply" button and saw the Cass Scenic Railroad shay come up after I just sent out the pic of the CSRR Heisler.  I think that Cass is one of the coolest places I have ever been to. 

    • January 13, 2018 10:02 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        26
      • Thanked
        13

      This is no 5 getting ready for a run up the mountain.

    • January 13, 2018 11:03 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        26
      • Thanked
        13

      Good tip Joe.  I will try that next time.  

    • January 13, 2018 11:29 PM EST
      • Smoggy L.A., Left Coast
         
      • Posts
        7,344
      • Thanks
        33
      • Thanked
        114

      No joy, I can't even find a copy image or copy link function in my gallery. The only real option I have is to send it as an email. It's funny but I can post a pic directly to Facebook from my Gallery no problem. Here, I have been able to post a single image but only in the initial first post, but not in any later replies.

      ____________________________________
      Have fun with your trains
    • January 14, 2018 3:12 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,928
      • Thanks
        284
      • Thanked
        408

      Vic Smith said:

      No joy, I can't even find a copy image or copy link function in my gallery. The only real option I have is to send it as an email. It's funny but I can post a pic directly to Facebook from my Gallery no problem. Here, I have been able to post a single image but only in the initial first post, but not in any later replies.

      On my iPhone, after I open a picture in my ALBUM, I hold my finger on the picture until a menu comes into view. It says save or copy. I select copy with my finger and then go to the reply window and paste in the source line of the Insert/Edit image window.

      ____________________________________

       

       

    • January 14, 2018 3:21 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,928
      • Thanks
        284
      • Thanked
        408

      Mark Betlem said:

      Good tip Joe.  I will try that next time.  

      You can try it within the edit mode of the Shay picture you last posted. After getting into edit mode click on the <> and you will see the source code.

      Your picture code is this...

      https://www.largescalecentral.com/FileSharing/user_5895/Cass%20Scenic%20Railroad/IMG_1067.jpg" alt="" width="3024" height="4032"

      Notice the width and height in pixels. change the longest side to 800 and delete the other ( it will automatically constrain the proper size based on the new dimension).

      Your new code should look like this...

      https://www.largescalecentral.com/FileSharing/user_5895/Cass%20Scenic%20Railroad/IMG_1067.jpg" alt="" height="800"

      This post was edited by Joe Zullo at January 14, 2018 9:50 PM EST
      ____________________________________

       

       

    • January 14, 2018 9:49 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        26
      • Thanked
        13

      Vic,  Joe's method is what worked for me on the iPad which had the same copy/paste format as my iPhone 6.  Not so much on the Mac.

      Joe,  I'm writing all of your tips down.  This help is exactly what I needed for the iPad.  As soon as I get a chance I will give it try it out.  Thanks, Mark

    • January 15, 2018 1:08 AM EST
      • Smoggy L.A., Left Coast
         
      • Posts
        7,344
      • Thanks
        33
      • Thanked
        114

      None of the options available for posting pics from Apple products are available for Android. I'm stuck.

      ____________________________________
      Have fun with your trains
    • January 15, 2018 6:41 AM EST
      • Saint Johns, Florida
         
      • Posts
        3,928
      • Thanks
        284
      • Thanked
        408

      Vic,

      I'm sorry. I have no devices that I can use to help in this case.

      ____________________________________

       

       

    • January 15, 2018 11:29 AM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        26
      • Thanked
        13

      Joe,  I followed your instructions and re-sized my pic of Thomas The Train on another post to the 800 pixels and it definitely fits the post better.  Thanks, Mark

    • January 15, 2018 11:51 AM EST
      • Candlewood Valley, Connecticut
         
      • Posts
        12,835
      • Thanks
        662
      • Thanked
        437

      Vic Smith said:

      None of the options available for posting pics from Apple products are available for Android. I'm stuck.

      I have an Android tablet and can try some stuff.  Where are the pictures, in your Camera Roll on the tablet, or in the cloud on some service?

      ____________________________________

      www.cvsry.com www.cvsry.com

    • January 15, 2018 12:04 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,928
      • Thanks
        284
      • Thanked
        408

      Jon,

      I'm glad you are picking up the torch on this one (Androids). I can do no more on Vic's problem. Maybe someday we can get all this sorted out!

      ____________________________________

       

       

    • January 15, 2018 4:18 PM EST
      • Peoria, NW of Phoenix, Arizona
         
      • Posts
        1,071
      • Thanks
        153
      • Thanked
        142

      Ok trying to paste one from my iPhone . Let’s see what happens 

      looks like it worked  Thanks Joe

       

      This post was edited by Pete Lassen at January 15, 2018 4:20 PM EST
      ____________________________________

       

      Butt Modeler #2

       

       

    • January 15, 2018 4:21 PM EST
      • Peoria, NW of Phoenix, Arizona
         
      • Posts
        1,071
      • Thanks
        153
      • Thanked
        142

       

      ____________________________________

       

      Butt Modeler #2

       

       

Forums Website Website

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google